Not able to create new signing transactions
Incident Report for Blanco Services
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 01:12 CEST
Identified
We are currently experiencing problems with creating new signing transactions. The issue has been identified by our provider and they are implementing a fix.
Posted Oct 15, 2024 - 16:24 CEST
Investigating
We are currently experiencing problems with creating new signing transactions. We are currently investigating the issue with the provider.
Posted Oct 15, 2024 - 15:07 CEST
This incident affected: Know-Your-Customer Suite (Know-Your-Customer API, Professional Portal).