Issue with revoking Permission Groups.
Incident Report for Blanco Services
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 11:00 CET
Identified
We have identified an issue that happens when a Permission Group is revoked for a User. Revoking a Group for one user removes it for all other users as well causing them to lose their access.

We are deploying a fix for this issue.
Posted Oct 31, 2019 - 10:53 CET
This incident affected: Investment Suite (Investment Suite API, Investment Suite Administrative Portal).