Signhost/Signing Service outage
Incident Report for Blanco Services
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 13:44 CET
Monitoring
Update form Signhost: "A fix has been implemented and we are monitoring the results."
Posted Dec 10, 2021 - 11:51 CET
Investigating
Dear Costumers,

You might face issues with the Signing transactions. Signhost, our signing service provider, post this message below:

"Our hosting CloudVPS has an outage which they are currently investigating. They are keeping us up to date through their status page >> https://cloudvps-status.com/ "

We will keep you posted when the issue will be solved. Also, you can see the progress of the issue here : https://status.signhost.com/
Posted Dec 10, 2021 - 11:42 CET
This incident affected: Know-Your-Customer Suite (Know-Your-Customer API, Prospect Portal, Professional Portal, Client Portal).